Estos teléfonos ya no son compatibles con Netflix

La razón es por una nueva actualización de la plataforma de streaming.


#Tecnología| La prensa internacional informó que la aplicación de Netflix ya no es compatible con algunos teléfonos, a raíz de la nueva actualización que incorporó la plataforma.

Al descargar la app desde Play Store al usuario le aparecerá una notificación indicándole que no es compatible con el dispositivo.

De acuerdo a lo publicado por  Netflix en su sitio web su app no funcionará en teléfonos con Android 5.0. Sin embargo los usuarios tienen la posibilidad de solucionar este inconveniente instalando una versión anterior: 4.4 ‘Kit Kat’ o 7.1.2 ‘Nougat’ de la app del servicio de streaming, para ello debe seguir los siguientes pasos:

  • Vaya a la configuración de su teléfono.
  • Elija la opción ‘Seguridad’.
  • Selecciona ‘Orígenes desconocidos’ y luego pulse en ‘Permitir la instalación de aplicaciones no provenientes de Play Store’.
  • Pulse en aceptar para que el equipo tome el cambio.
Lea también  Bad Bunny cantó por las calles de Nueva York

Una vez realizado este cambio en la configuración del equipo, tendrá que ingresar al sitio oficial de Netflix y allí deberá realizar la descarga de una versión antigua de la aplicación oficial de Netflix.



¿Qué opinas de esto?